<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <base href="http://www.1410wizm.com/index.php/home-m/item/31110-3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="foxconn,state budget,scott walker,incentives,handouts,trump" />
	<meta name="title" content="$3 billion for Foxconn on fast track through Wisconsin Legislature, while state budget long overdue" />
	<meta name="author" content="Mitch Reynolds" />
	<meta property="og:url" content="http://www.1410wizm.com/index.php/home-m/item/31110-3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue" />
	<meta property="og:title" content="$3 billion for Foxconn on fast track through Wisconsin Legislature, while state budget long overdue" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.1410wizm.com/media/k2/items/cache/6643975577a0166e34da98927f924a2a_M.jpg" />
	<meta name="image" content="http://www.1410wizm.com/media/k2/items/cache/6643975577a0166e34da98927f924a2a_M.jpg" />
	<meta property="og:description" content="Unknown funding could cause multiple problems for public schools While the Wisconsin state Legislature is moving quickly on a $3 billion incentive pac..." />
	<meta name="description" content="Unknown funding could cause multiple problems for public schools While the Wisconsin state Legislature is moving quickly on a $3 billion incentive pac..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>$3 billion for Foxconn on fast track through Wisconsin Legislature, while state budget long overdue</title>
	<link href="/templates/shaper_helix3/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.1410wizm.com/index.php/component/search/?Itemid=238&amp;id=31110:3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue&amp;format=opensearch" rel="search" title="Search WIZM " type="application/opensearchdescription+xml" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
	<link href="http://www.1410wizm.com/media/plg_content_osembed/css/osembed.css?bc87d7a6f6e850ce2bc3521f26f38102" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_related_k2_items/tmpl/raxo-list/raxo-list.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_related_k2_items/tmpl/raxo-bricks/raxo-bricks.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:regular,600&amp;latin" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=ABeeZee:regular&amp;latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/modules/mod_news_show_sp2/assets/css/mod_news_show_sp2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
#blankBM194{overflow:hidden;width:100%;
background:transparent}body{font-family:Open Sans, sans-serif; font-size:16px; font-weight:normal; }h1{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h2{font-family:Open Sans, sans-serif; font-size:28px; font-weight:600; }h3{font-family:Open Sans, sans-serif; font-size:18px; font-weight:600; }h4{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h5{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h6{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }.sp-megamenu-parent{font-family:ABeeZee, sans-serif; font-size:20px; font-weight:normal; }#sp-top-bar{ background-color:#f5f5f5;color:#999999; }#sp-header{ background-color:#ffffff;color:#0019a6;padding:30;margin:50; }#sp-header a{color:#0019a6;}#sp-header a:hover{color:#595959;}#sp-page-title{ background-color:#b8b8b8;color:#0019a6; }#sp-sub-title{ background-color:#b8b8b8; }#sp-main-body{ color:#000000; }#sp-main-body a{color:#010080;}#sp-main-body a:hover{color:#696969;}#sp-bottom{ background-color:#f5f5f5;padding:100px 0px; }#sp-bottom a{color:#010080;}#sp-bottom a:hover{color:#7d7d7d;}#sp-footer{ background-color:#010080;color:#ffffff; }#sp-footer a{color:#ffffff;}#sp-footer a:hover{color:#c2c2c2;}
#blankBM191{overflow:hidden;width:100%;
background:#}
#blankBM175{overflow:hidden;width:100%;
background:#}
#blankBM180{overflow:hidden;width:100%;
background:#}
#blankBM169{overflow:hidden;width:100%;
background:#}
	</style>
	<script src="/media/jui/js/jquery.min.js?e776cdfec04c16de3eecdb4fbf12c7f0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e776cdfec04c16de3eecdb4fbf12c7f0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e776cdfec04c16de3eecdb4fbf12c7f0" type="text/javascript"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="http://www.1410wizm.com/media/plg_content_osembed/js/osembed.js?bc87d7a6f6e850ce2bc3521f26f38102" type="text/javascript"></script>
	<script src="/modules/mod_raxo_related_k2_items/tmpl/raxo-bricks/raxo-bricks.js" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=onK2RecaptchaLoaded&render=explicit" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript"></script>
	<script type="text/javascript">
function onK2RecaptchaLoaded(){grecaptcha.render("recaptcha", {"sitekey" : "6Le71QcTAAAAAEJ9N9XPdunmzbbM9KpnyaVDaJWZ"});}
	</script>
	

   
    <script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>

<script src="//www.aptivada.com/js/all.js"></script>



<script src="//www.aptivada.com/js/all.js"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18931728-2', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"85ca33149c6a1b993095c3644","lid":"cf33aec129"}) })</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6101670940897180",
    enable_page_level_ads: true
  });
</script>





</head>
<body class="site com-k2 view-item no-layout no-task itemid-238 en-gb ltr  sticky-header layout-boxed">
    <div class="body-innerwrapper">
        <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/1410wizm"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/wizm"><i class="fa fa-twitter"></i></a></li></ul></div></div><div id="sp-top2" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="sp-contact-info"><li class="sp-contact-phone"><i class="fa fa-phone"></i> 608-785-7914</li><li class="sp-contact-email"><i class="fa fa-envelope"></i> <a href="mailto:email@1410wizm.com">email@1410wizm.com</a></li></ul></div></div></div></div></section><header id="sp-header"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-3 col-md-3"><div class="sp-column "><a class="logo" href="/"><h1><img class="sp-default-logo hidden-xs" src="/images/wizm-logo-2016-sm.png" alt="WIZM "><img class="sp-default-logo visible-xs" src="/images/site/WIZM_NewsTalk1410-92.3_logo.png" alt="WIZM "></h1></a></div></div><div id="sp-menu" class="col-xs-4 col-sm-9 col-md-9"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-xs"><li class="sp-menu-item"><a  href="/index.php" >Home</a></li><li class="sp-menu-item"><a  href="/index.php/news" >News</a></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/blogs" >BLOGS</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/blogs/as-i-see-it" >AS I SEE IT</a></li><li class="sp-menu-item"><a  href="/index.php/blogs/mike-hayes-interviews" >Mike Hayes Interviews</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/program-guide" >PROGRAM GUIDE</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/program-guide/weekdays" >WEEKDAYS</a></li><li class="sp-menu-item"><a  href="/index.php/program-guide/saturday" >SATURDAY</a></li><li class="sp-menu-item"><a  href="/index.php/program-guide/sunday" >SUNDAY</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/index.php/coulee-region-cooks" >COULEE REGION COOKS</a></li><li class="sp-menu-item"><a  href="/index.php/podcasts" >PODCASTS</a></li></ul>			</div>
		</div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-sub-title"><div class="container"><div class="row"><div id="sp-user1" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM169" >
    <div id="holderBM169">
        <div id="innerBM169">
            <div>
                
<a href="javascript:callLTR='WIZM-AM';grptuner='';file='';title='';ListenLive();" target="_self"><img src="http://1410wizm.com/images/site/listenliveWIZM.png" alt="Click to listen" > </a >


            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here --></div></div></div></div><div id="sp-user3" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="/index.php/item/29754-win-stuff"><img style="float: left;" src="/images/site/winstuffWIZM.png" alt="" /></a></p>
<p> </p>
<p>  </p></div>
</div></div></div></div><div id="sp-user4" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="search">
	<form action="/index.php/home-m" method="post">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="30" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="238" />
	</form>
</div>
</div></div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>


<!-- Start K2 Item Layout -->
<span id="startOfPageId31110"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		<!-- Date created -->
	<span class="itemDateCreated">
		Monday - August 21, 2017 1:04 am	</span>
	
		<!-- Item title -->
	<h2 class="itemTitle">
		
		$3 billion for Foxconn on fast track through Wisconsin Legislature, while state budget long overdue
				<!-- Featured flag -->
		<span>
			<sup>
				Featured			</sup>
		</span>
			</h2>
	
		<!-- Item Author -->
	<span class="itemAuthor">
		Written by				<a rel="author" href="/index.php/home-m/itemlist/user/68-mitchreynolds">Mitch Reynolds</a>
			</span>
	
	</div>

	<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php/home-m/item/31110-3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=shaper_helix3&amp;link=69aaebdf32244213cdd0c57a705dd3874a83ed77" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
						<!-- Anchor link to comments below - if enabled -->
			<li>
												<a class="itemCommentsLink k2Anchor" href="/index.php/home-m/item/31110-3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue#itemCommentsAnchor">Be the first to comment!</a>
											</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/6643975577a0166e34da98927f924a2a_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/6643975577a0166e34da98927f924a2a_XL.jpg" alt="$3 billion for Foxconn on fast track through Wisconsin Legislature, while state budget long overdue" style="width:900px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		
		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p style="text-align: center;">Unknown funding could cause multiple problems for public schools </p>
		</div>
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			
<p>While the Wisconsin state Legislature is moving quickly on a $3 billion incentive package for a giant, multinational corporation Foxconn, it's pretty much at a standstill on funding schools and roads.</p>
<p>The state's two-year budget is now more than a month and half late. Wisconsin remains one of only three states that have not yet settled on an overall spending plan for the upcoming year - Illinois and Connecticut are the others.</p>
<div class="raxo-inside-content">		<div class="moduletable">
						
<!-- Blank250 Starts Here -->
<div id="blankBM194" >
    <div id="holderBM194">
        <div id="innerBM194">
            <div>
                <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//mwfbroadcasting.us14.list-manage.com/subscribe/post?u=85ca33149c6a1b993095c3644&amp;id=cf33aec129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Become a WIZM INSIDER - The latest news delivered to you each morning</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_85ca33149c6a1b993095c3644_cf33aec129" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-6101670940897180"
     data-ad-slot="5521612931"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<P></P>

            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->		</div>
			<div class="moduletable">
						
<div class="raxo-related-k2-items raxo-list">



<ul class="raxo-items">

		<li class="raxo-item raxo-category-id65">

		
		
		<div class="raxo-right">

						<h4 class="raxo-title"><a href="/index.php/home-m/item/31111-democrat-incredibly-frustrated-with-leader-over-foxconn">Democrat ‘incredibly frustrated’ with leader over Foxconn</a></h4>
			
			
			
		</div>

		<a href="/index.php/home-m/item/31111-democrat-incredibly-frustrated-with-leader-over-foxconn" class="raxo-readmore"></a>

	</li>
		<li class="raxo-item raxo-category-id65 raxo-featured">

		
		
		<div class="raxo-right">

						<h4 class="raxo-title"><a href="/index.php/home-m/item/31106-trump-ousts-steve-bannon-influential-divisive-strategist">Trump ousts Steve Bannon: influential, divisive strategist</a></h4>
			
			
			
		</div>

		<a href="/index.php/home-m/item/31106-trump-ousts-steve-bannon-influential-divisive-strategist" class="raxo-readmore"></a>

	</li>
	
</ul>


</div>
		</div>
	</div>

<p>Most public school students in Wisconsin will still start class as normal Sept. 5, but they may see substitute teachers in classrooms, as some school districts hold off on hiring for permanent positions until they know how much money is coming from the state.</p>
<p>Other dilemmas include school districts possibly having to borrow money or adjust local property taxes upward in order to deal with the unknowns in state funding.</p>
<p>That also could mean cancelled classes, old textbooks, along with those substitute teachers.</p>
<p>The state assembly passed a $3 billion incentive package for Foxconn on Thursday.  The company will build in the area around Kenosha and Racine. Where exactly has not been determined.</p>
<p>La Crosse state rep. Jill Billings, who voted against the Foxconn aid, said, "Instead of paying a foreign company with a dubious record of following through on deals, the $3 billion would be better used to fund our schools, fix our roads and invest in homegrown start-up businesses.”</p>
<p>Wisconsin Gov. Scott Walker has proposed adding $649 million in funding for schools over the next two years.</p>		</div>
		
		






	








		<div class="clr"></div>

		
				<div class="itemContentFooter">

			
						<!-- Item date modified -->
			<span class="itemDateModified">
				Last modified on Monday - August 21, 2017 6:24 am			</span>
			
			<div class="clr"></div>
		</div>
		
		<!-- Plugins: AfterDisplayContent -->
		<div class="sp-comments-container">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en-gb/sdk.js#xfbml=1&appId=333361243414724&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<div class="fb-comments" data-href="http://www.1410wizm.com/index.php/home-m/item/31110-3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue" data-numposts="10" data-width="500" data-colorscheme="light"></div>
	</div>

	

<div class="raxo-after-content">		<div class="moduletable">
						
<div class="raxo-related-k2-items raxo-bricks">



<div id="raxo-id208" class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id65">

				<div class="raxo-img">

			<a href="/index.php/home-m/item/31111-democrat-incredibly-frustrated-with-leader-over-foxconn"><img src="/images/raxo_thumbs/tb-w240-h160-fit-int-48a3e043abc54ce693f2e6fc2c59ac90-img.jpg" title="Democrat ‘incredibly frustrated’ with leader over Foxconn" alt="" /></a>
			
		</div>
		

				<div class="raxo-content">

						<h4 class="raxo-title"><a href="/index.php/home-m/item/31111-democrat-incredibly-frustrated-with-leader-over-foxconn">Democrat ‘incredibly frustrated’ with leader over Foxconn</a></h4>
			
						<div class="raxo-info">

								<span class="raxo-date">Aug 20, 2017</span>
				
								<span class="raxo-author">Associated Press</span>
				
			</div>
			
			
		</div>
		

		
	</div>
		<div class="raxo-item raxo-category-id65 raxo-featured">

				<div class="raxo-img">

			<a href="/index.php/home-m/item/31106-trump-ousts-steve-bannon-influential-divisive-strategist"><img src="/images/raxo_thumbs/tb-w240-h160-fit-int-a2abdaa07e57eb1b383367c09c8704be-img.jpg" title="Trump ousts Steve Bannon: influential, divisive strategist" alt="" /></a>
			
		</div>
		

				<div class="raxo-content">

						<h4 class="raxo-title"><a href="/index.php/home-m/item/31106-trump-ousts-steve-bannon-influential-divisive-strategist">Trump ousts Steve Bannon: influential, divisive strategist</a></h4>
			
						<div class="raxo-info">

								<span class="raxo-date">Aug 18, 2017</span>
				
								<span class="raxo-author">Associated Press</span>
				
			</div>
			
			
		</div>
		

		
	</div>
		<div class="raxo-item raxo-category-id61">

				<div class="raxo-img">

			<a href="/index.php/home-m/item/31098-wisconsin-assembly-unanimously-condemns-by-name-white-supremacists-ku-klux-klan-neo-nazis"><img src="/images/raxo_thumbs/tb-w240-h160-fit-int-eb0698bdf9df9ddc28229d5687840078-img.jpg" title="Wisconsin Assembly unanimously condemns, by name, &quot;white supremacists, Ku Klux Klan, neo-Nazis&quot;" alt="" /></a>
			
		</div>
		

				<div class="raxo-content">

						<h4 class="raxo-title"><a href="/index.php/home-m/item/31098-wisconsin-assembly-unanimously-condemns-by-name-white-supremacists-ku-klux-klan-neo-nazis">Wisconsin Assembly unanimously condemns, by name, "white supremacists, Ku Klux Klan, neo-Nazis"</a></h4>
			
						<div class="raxo-info">

								<span class="raxo-date">Aug 18, 2017</span>
				
								<span class="raxo-author">Mitch Reynolds</span>
				
			</div>
			
			
		</div>
		

		
	</div>
		<div class="raxo-item raxo-category-id61">

				<div class="raxo-img">

			<a href="/index.php/home-m/item/31096-billings-others-express-doubt-about-foxconn-deal-as-it-passes-assembly"><img src="/images/raxo_thumbs/tb-w240-h160-fit-int-828988442dcec45eceaf5894407710c7-img.jpg" title="Billings, others express doubt about Foxconn deal, as it passes Assembly" alt="" /></a>
			
		</div>
		

				<div class="raxo-content">

						<h4 class="raxo-title"><a href="/index.php/home-m/item/31096-billings-others-express-doubt-about-foxconn-deal-as-it-passes-assembly">Billings, others express doubt about Foxconn deal, as it passes Assembly</a></h4>
			
						<div class="raxo-info">

								<span class="raxo-date">Aug 18, 2017</span>
				
								<span class="raxo-author">Mitch Reynolds</span>
				
			</div>
			
			
		</div>
		

		
	</div>
	
</div>




<script>
(function($){
	$('#raxo-id208').gridalicious({
		selector: '.raxo-item',
		width: 180,
		gutter: 24,
		animate: true
	});
})(jQuery);
</script>
</div>
		</div>
	</div>
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-via="wizm">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/index.php/home-m/itemlist/category/61-local">Local News</a>
		</div>
		
		
		
		<div class="clr"></div>
	</div>
	
		<!-- Author Block -->
	<div class="itemAuthorBlock">
				<img class="itemAuthorAvatar" src="/media/k2/users/2.jpg" alt="Mitch Reynolds" />
		
		<div class="itemAuthorDetails">
			<h3 class="itemAuthorName">
				<a rel="author" href="/index.php/home-m/itemlist/user/68-mitchreynolds">Mitch Reynolds</a>
			</h3>

						<p><p>Mitch Reynolds is the News Director at Midwest Family Broadcasting. He covers the internecine agonies of La Crosse city hall. He really likes basketball.</p></p>
			
						
						
						<span class="itemAuthorEmail"><i class="k2icon-envelope"></i> <span id="cloak15f237268be8f88530c6053f37d26376">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak15f237268be8f88530c6053f37d26376').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy15f237268be8f88530c6053f37d26376 = 'm&#105;tch' + '&#64;';
				addy15f237268be8f88530c6053f37d26376 = addy15f237268be8f88530c6053f37d26376 + '1410w&#105;zm' + '&#46;' + 'c&#111;m';
				var addy_text15f237268be8f88530c6053f37d26376 = 'm&#105;tch' + '&#64;' + '1410w&#105;zm' + '&#46;' + 'c&#111;m';document.getElementById('cloak15f237268be8f88530c6053f37d26376').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy15f237268be8f88530c6053f37d26376 + '\'>'+addy_text15f237268be8f88530c6053f37d26376+'<\/a>';
		</script></span>
			
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
		<!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Mitch Reynolds</h3>
		<ul>
						<li class="even">
				<a href="/index.php/home-m/item/31109-wisconsin-income-gap-widening-between-top-1-everyone-else">Wisconsin income gap widening between top 1%, everyone else</a>
			</li>
						<li class="odd">
				<a href="/index.php/home-m/item/31108-public-meeting-on-la-crosse-s-first-neighborhood-greenway-this-afternoon">Public meeting on La Crosse's first "neighborhood greenway" this afternoon</a>
			</li>
						<li class="even">
				<a href="/index.php/home-m/item/31098-wisconsin-assembly-unanimously-condemns-by-name-white-supremacists-ku-klux-klan-neo-nazis">Wisconsin Assembly unanimously condemns, by name, "white supremacists, Ku Klux Klan, neo-Nazis"</a>
			</li>
						<li class="odd">
				<a href="/index.php/home-m/item/31097-la-crosse-f-d-working-through-confusion-over-state-sprinkler-rules">La Crosse F.D. working through confusion over state sprinkler rules</a>
			</li>
						<li class="even">
				<a href="/index.php/home-m/item/31096-billings-others-express-doubt-about-foxconn-deal-as-it-passes-assembly">Billings, others express doubt about Foxconn deal, as it passes Assembly</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3>Related items</h3>
		<ul>
						<li class="even">

								<a class="itemRelTitle" href="/index.php/home-m/item/31111-democrat-incredibly-frustrated-with-leader-over-foxconn">Democrat ‘incredibly frustrated’ with leader over Foxconn</a>
				
				
				
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/index.php/home-m/item/31106-trump-ousts-steve-bannon-influential-divisive-strategist">Trump ousts Steve Bannon: influential, divisive strategist</a>
				
				
				
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/index.php/home-m/item/31098-wisconsin-assembly-unanimously-condemns-by-name-white-supremacists-ku-klux-klan-neo-nazis">Wisconsin Assembly unanimously condemns, by name, &quot;white supremacists, Ku Klux Klan, neo-Nazis&quot;</a>
				
				
				
				
				
				
				
							</li>
						<li class="odd">

								<a class="itemRelTitle" href="/index.php/home-m/item/31096-billings-others-express-doubt-about-foxconn-deal-as-it-passes-assembly">Billings, others express doubt about Foxconn deal, as it passes Assembly</a>
				
				
				
				
				
				
				
							</li>
						<li class="even">

								<a class="itemRelTitle" href="/index.php/home-m/item/31095-wisconsin-assembly-passes-3-billion-for-foxconn">Wisconsin Assembly passes $3 billion for Foxconn</a>
				
				
				
				
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>



	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/index.php/home-m/item/31109-wisconsin-income-gap-widening-between-top-1-everyone-else">&laquo; Wisconsin income gap widening between top 1%, everyone else</a>
		
			</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
		<!-- K2 Plugins: K2CommentsBlock -->
		
		<!-- Item comments -->
	<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
	<div class="itemComments">
				<!-- Item comments form -->
		<div class="itemCommentsForm">
			
<h3>Leave a comment</h3>

<p class="itemCommentsFormNotes">
		Make sure you enter all the required information, indicated by an asterisk (*). HTML code is not allowed.	</p>

<form action="/index.php" method="post" id="comment-form" class="form-validate">
	<label class="formComment" for="commentText">Message *</label>
	<textarea rows="20" cols="10" class="inputbox" onblur="if(this.value=='') this.value='enter your message here...';" onfocus="if(this.value=='enter your message here...') this.value='';" name="commentText" id="commentText">enter your message here...</textarea>

	<label class="formName" for="userName">Name *</label>
	<input class="inputbox" type="text" name="userName" id="userName" value="enter your name..." onblur="if(this.value=='') this.value='enter your name...';" onfocus="if(this.value=='enter your name...') this.value='';" />

	<label class="formEmail" for="commentEmail">Email *</label>
	<input class="inputbox" type="text" name="commentEmail" id="commentEmail" value="enter your e-mail address..." onblur="if(this.value=='') this.value='enter your e-mail address...';" onfocus="if(this.value=='enter your e-mail address...') this.value='';" />

	<label class="formUrl" for="commentURL">Website URL</label>
	<input class="inputbox" type="text" name="commentURL" id="commentURL" value="enter your site URL..."  onblur="if(this.value=='') this.value='enter your site URL...';" onfocus="if(this.value=='enter your site URL...') this.value='';" />

		<label class="formRecaptcha">Enter the words you see below</label>
	<div id="recaptcha"></div>
	
	<input type="submit" class="button" id="submitCommentButton" value="Submit comment" />

	<span id="formLog"></span>

	<input type="hidden" name="option" value="com_k2" />
	<input type="hidden" name="view" value="item" />
	<input type="hidden" name="task" value="comment" />
	<input type="hidden" name="itemID" value="31110" />
	<input type="hidden" name="a438d13d75f7b097ccbe71210bc948be" value="1" /></form>
		</div>
		
		
		
		
	</div>
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/home-m/item/31110-3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue#startOfPageId31110">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->

</div></div><div id="sp-left" class="col-sm-3 col-md-3"><div class="sp-column custom-class"><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM191" >
    <div id="holderBM191">
        <div id="innerBM191">
            <div>
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WIZM LEFT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6101670940897180"
     data-ad-slot="8894715889"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here --></div></div><div class="sp-module "><h3 class="sp-module-title">POPULAR</h3><div class="sp-module-content">
<div id="k2ModuleBox188" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/home-m/item/31066-names-released-of-those-involved-police-killing-of-carjacker-in-la-crosse-on-sunday">Names released of those involved police killing of carjacker in La Crosse on Sunday</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/home-m/item/31058-the-time-mueller-shot-the-lights-out-playing-golf">The time Mueller shot the lights out playing golf</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/home-m/item/31075-wisconsin-sen-johnson-calls-for-immigration-reform-addresses-foxconn-hurdles">Wisconsin Sen. Johnson calls for immigration reform, addresses Foxconn hurdles</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/home-m/item/31060-la-crosse-police-body-cams-coming-in-2018">La Crosse police body cams coming in 2018</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/home-m/item/31095-wisconsin-assembly-passes-3-billion-for-foxconn">Wisconsin Assembly passes $3 billion for Foxconn</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
</div></div><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM175" >
    <div id="holderBM175">
        <div id="innerBM175">
            <div>
                <!--/START SCHOOL-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=ab6df757&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab6df757' border='0' alt='' /></a></noscript>
<!--END SCHOOL-->





<TABLE><TR><TD>
<!--JOBS NOW-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=25&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=ae28228b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae28228b' border='0' alt='' /></a></noscript>

</TD>


<TD>
<!--BANNER AD 2-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>


<TR><TD>
<!--BANNER AD 3-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>


</TD>
<!--BANNER AD 4-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>



<TR><TD>
<!--BANNER AD 5-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>



<TD>
<!--BANNER AD 6-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>


<TR><TD>
<!--BANNER AD 7-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>


<TD>
<!--BANNER AD 8-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR></TABLE>

            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here --></div></div><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM180" >
    <div id="holderBM180">
        <div id="innerBM180">
            <div>
            
<center>



</center>



            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here --></div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>AS I SEE IT</h4>
		
			
<div id="ns2-166" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap166" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/as-i-see-it-m/item/31104-illinois-could-benefit-from-foxconn-without-the-risk">Illinois could benefit from Fo...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/as-i-see-it-m/item/31092-wedc-to-watch-our-tax-dollars-in-foxconn-deal-but-who-is-watching-wedc">WEDC to watch our tax dollars...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/as-i-see-it-m/item/31080-politicians-changing-the-rules-to-benefit-themselves">Politicians changing the rules...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/as-i-see-it-m/item/31065-declaring-opioid-epidemic-a-national-emergency-not-enough">Declaring opioid epidemic a na...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/as-i-see-it-m/item/31054-new-better-parking-system-to-take-effect">New, better parking system to...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/as-i-see-it-m/item/31017-lack-of-wisconsin-state-budget-starting-to-be-a-big-deal">Lack of Wisconsin state budget...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div><div id="sp-bottom2" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><h3 class="sp-module-title">LA CROSSE TALK ARCHIVES</h3><div class="sp-module-content">
<div id="ns2-182" class="nssp2 ns2-182">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap182" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/30827-mike-kearns">Mike Kearns</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/30550-jedediah-stuck-on-losey">Jedediah Stuck On Losey</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/30516-speed-limit-25">Speed Limit 25</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/30492-streets">Streets</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/30491-homelessness">Homelessness</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/30325-so-you-want-to-be-a-writer">So You Want To Be A Writer?</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script></div></div></div></div><div id="sp-bottom3" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>LOCAL NEWS</h4>
		
			
<div id="ns2-164" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap164" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/31110-3-billion-for-foxconn-on-fast-track-through-wisconsin-legislature-while-state-budget-long-overdue">$3 billion for Foxconn on fast track through Wisconsin Legislature, while state budget long overdue</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/31109-wisconsin-income-gap-widening-between-top-1-everyone-else">Wisconsin income gap widening between top 1%, everyone else</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/31108-public-meeting-on-la-crosse-s-first-neighborhood-greenway-this-afternoon">Public meeting on La Crosse's first &quot;neighborhood greenway&quot; this afternoon</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/31107-solar-eclipse-hype-for-la-crosse-likely-to-meet-with-rain">Solar eclipse hype for La Crosse likely to meet with rain</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/31105-wafer-food-pantry-creating-pantry-on-wheels-seeks-60-000">WAFER Food Pantry creating pantry on wheels; seeks $60,000</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/home-m/item/31101-spanish-police-kill-5-in-resort-hours-after-barcelona-attack">Spanish police kill 5 in resort hours after Barcelona attack</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div><div id="sp-bottom4" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>COULEE REGION COOKS</h4>
		
			
<div id="ns2-163" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap163" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks-m/item/30961-08002-2017">Salami Crisps with Thyme Mustard</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks-m/item/30960-08-02-2017">Honey Mustard Dip</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks-m/item/30959-08-02-2017">Delicious Black Bean Dip</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks-m/item/30958-08-02-2017">True Blue Custard Crunch Pie</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks-m/item/30957-08-02-2017">Italian Pasta Salad</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks-m/item/30956-08-02-2017">Zucchini Hash Browns</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright"> © 2016 1410 WIZM. All Rights Reserved. </span><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p style="text-align: center;"><a href="http://mwfbroadcasting.com/eeo" target="_blank">FCC EEO Public File Report</a> | <a href="http://mwfbroadcasting.com/eeo" target="_blank">Employment Opportunities at Our Stations</a></p></div>
</div></div></div></div></div></div></footer>
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
            <div class="offcanvas-inner">
                                    <div class="sp-module "><div class="sp-module-content"><ul class="nav ">
<li class="item-238 current active"><a href="/index.php/home-m" >HOME</a></li><li class="item-164"><a href="/index.php/news-2" >NEWS</a></li><li class="item-241"><a href="/index.php/mike-hayes-interviews-m" >MIKE HAYES INTERVIEWS</a></li><li class="item-240"><a href="/index.php/as-i-see-it-m" >AS I SEE IT</a></li><li class="item-242"><a href="/index.php/podcasts-m" >PODCASTS</a></li><li class="item-243"><a href="/index.php/coulee-region-cooks-m" >COULEE REGION COOKS</a></li><li class="item-165 deeper parent"><a href="/index.php/weekdays-2" >PROGRAM GUIDE WEEKDAYS</a><ul class="nav-child unstyled small"><li class="item-166"><a href="/index.php/weekdays-2/saturday-2" >PROGRAM GUIDE SATURDAY</a></li><li class="item-167"><a href="/index.php/weekdays-2/sunday-2" >PROGRAM GUIDE SUNDAY</a></li></ul></li></ul>
</div></div>
                            </div>
        </div>
    </div>
        
</body>
</html>