<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    	<base href="http://www.1410wizm.com/index.php/item/29517-senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="WIZM NEWS LA CROSSE WI MID-WEST FAMILY BROADCASTING" />
	<meta name="title" content="Senate passes bill to legalize marijuana extract but it's still illegal to bring into Wisconsin" />
	<meta name="author" content="Mitch Reynolds" />
	<meta property="og:url" content="http://www.1410wizm.com/index.php/item/29517-senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin" />
	<meta property="og:title" content="Senate passes bill to legalize marijuana extract but it's still illegal to bring into Wisconsin" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.1410wizm.com/media/k2/items/cache/b9aa268a4b67acb3fd2a181214a537c9_M.jpg" />
	<meta name="image" content="http://www.1410wizm.com/media/k2/items/cache/b9aa268a4b67acb3fd2a181214a537c9_M.jpg" />
	<meta property="og:description" content="Sen. Chris Larson hoped to change bill to allow CBD oil to be made within the state. You can use it but good luck getting it. That is essentially the..." />
	<meta name="description" content="Sen. Chris Larson hoped to change bill to allow CBD oil to be made within the state. You can use it but good luck getting it. That is essentially the..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Senate passes bill to legalize marijuana extract but it's still illegal to bring into Wisconsin</title>
	<link href="/templates/shaper_helix3/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.1410wizm.com/index.php/component/search/?Itemid=81&amp;id=29517:senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin&amp;format=opensearch" rel="search" title="Search WIZM " type="application/opensearchdescription+xml" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:regular,600&amp;latin" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=ABeeZee:regular&amp;latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/modules/mod_news_show_sp2/assets/css/mod_news_show_sp2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
body{font-family:Open Sans, sans-serif; font-size:16px; font-weight:normal; }h1{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h2{font-family:Open Sans, sans-serif; font-size:28px; font-weight:600; }h3{font-family:Open Sans, sans-serif; font-size:18px; font-weight:600; }h4{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h5{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h6{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }.sp-megamenu-parent{font-family:ABeeZee, sans-serif; font-size:20px; font-weight:normal; }#sp-top-bar{ background-color:#f5f5f5;color:#999999; }#sp-header{ background-color:#ffffff;color:#0019a6;padding:50;margin:50; }#sp-header a{color:#0019a6;}#sp-header a:hover{color:#595959;}#sp-page-title{ background-color:#b8b8b8;color:#0019a6; }#sp-sub-title{ background-color:#b8b8b8; }#sp-slider{ padding:5PX; }#sp-slider a{color:#3e3bff;}#sp-slider a:hover{color:#010080;}#sp-main-body{ color:#000000; }#sp-main-body a{color:#010080;}#sp-main-body a:hover{color:#696969;}#sp-bottom{ background-color:#f5f5f5;padding:100px 0px; }#sp-bottom a{color:#010080;}#sp-bottom a:hover{color:#7d7d7d;}#sp-footer{ background-color:#010080;color:#ffffff; }#sp-footer a{color:#ffffff;}#sp-footer a:hover{color:#c2c2c2;}
#blankBM175{overflow:hidden;width:100%;
background:#}
#blankBM180{overflow:hidden;width:100%;
background:#}
#blankBM194{overflow:hidden;width:100%;
background:transparent}
#blankBM169{overflow:hidden;width:100%;
background:#}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=onK2RecaptchaLoaded&render=explicit" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript"></script>
	<script type="text/javascript">
function onK2RecaptchaLoaded(){grecaptcha.render("recaptcha", {"sitekey" : "6Le71QcTAAAAAEJ9N9XPdunmzbbM9KpnyaVDaJWZ"});}
	</script>
	

   
    <script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>



<script src="//www.aptivada.com/js/all.js"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18931728-2', 'auto');
  ga('send', 'pageview');

</script>


</head>
<body class="site com-k2 view-item no-layout no-task itemid-81 en-gb ltr  sticky-header layout-boxed">
    <div class="body-innerwrapper">
        <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/1410wizm"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/1410wizm"><i class="fa fa-twitter"></i></a></li></ul></div></div><div id="sp-top2" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="sp-contact-info"><li class="sp-contact-phone"><i class="fa fa-phone"></i> 608-785-7914</li><li class="sp-contact-email"><i class="fa fa-envelope"></i> <a href="mailto:email@1410wizm.com">email@1410wizm.com</a></li></ul></div></div></div></div></section><header id="sp-header"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-3 col-md-3"><div class="sp-column "><a class="logo" href="/"><h1><img class="sp-default-logo" src="/images/wizm-logo-2016-sm.png" alt="WIZM "></h1></a></div></div><div id="sp-menu" class="col-xs-4 col-sm-9 col-md-9"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-xs"><li class="sp-menu-item current-item active"><a  href="/index.php" >Home</a></li><li class="sp-menu-item"><a  href="/index.php/news" >News</a></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/blogs" >BLOGS</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/blogs/as-i-see-it" >AS I SEE IT</a></li><li class="sp-menu-item"><a  href="/index.php/blogs/mike-hayes-interviews" >Mike Hayes Interviews</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/program-guide" >PROGRAM GUIDE</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/program-guide/weekdays" >WEEKDAYS</a></li><li class="sp-menu-item"><a  href="/index.php/program-guide/saturday" >SATURDAY</a></li><li class="sp-menu-item"><a  href="/index.php/program-guide/sunday" >SUNDAY</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/index.php/search" >Search</a></li><li class="sp-menu-item"><a  href="/index.php/coulee-region-cooks" >COULEE REGION COOKS</a></li></ul>			</div>
		</div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-sub-title"><div class="container"><div class="row"><div id="sp-user2" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM169" >
    <div id="holderBM169">
        <div id="innerBM169">
            <div>
                <a href="javascript:callLTR='WIZM-AM';grptuner='';file='';title='';ListenLive();" target="_self"><img src="http://1410wizm.com/images/listen.png" alt="Click to listen" > </a >


            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div></div><div id="sp-user3" class="col-sm-9 col-md-9"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="search">
	<form action="/index.php" method="post">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="30" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="81" />
	</form>
</div>
</div></div></div></div></div></div></section><section id="sp-slider"><div class="row"><div id="sp-slide-show" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM194" >
    <div id="holderBM194">
        <div id="innerBM194">
            <div>
                
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//mwfbroadcasting.us14.list-manage.com/subscribe/post?u=85ca33149c6a1b993095c3644&amp;id=cf33aec129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Become a WIZM INSIDER - The latest news delivered to you each morning</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_85ca33149c6a1b993095c3644_cf33aec129" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>


<!-- Start K2 Item Layout -->
<span id="startOfPageId29517"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		<!-- Date created -->
	<span class="itemDateCreated">
		Thursday - February 9, 2017 1:22 am	</span>
	
		<!-- Item title -->
	<h2 class="itemTitle">
		
		Senate passes bill to legalize marijuana extract but it&#039;s still illegal to bring into Wisconsin
			</h2>
	
		<!-- Item Author -->
	<span class="itemAuthor">
		Written by				<a rel="author" href="/index.php/itemlist/user/68-mitchreynolds">Mitch Reynolds</a>
			</span>
	
	</div>

	<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php/item/29517-senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=shaper_helix3&amp;link=ff48a86486484cc6bd255841d9abee2cf5dbde4b" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
						<!-- Anchor link to comments below - if enabled -->
			<li>
												<a class="itemCommentsLink k2Anchor" href="/index.php/item/29517-senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin#itemCommentsAnchor">Be the first to comment!</a>
											</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/b9aa268a4b67acb3fd2a181214a537c9_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/b9aa268a4b67acb3fd2a181214a537c9_XL.jpg" alt="Senate passes bill to legalize marijuana extract but it&amp;#039;s still illegal to bring into Wisconsin" style="width:900px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		
		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p style="text-align: center;">Sen. Chris Larson hoped to change bill <br />to allow CBD oil to be made within the state.</p>
		</div>
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			
<p>You can use it but good luck getting it.  </p>
<p>That is essentially the message from the Wisconsin state Senate after passing a bill that would legalize CBD oil, a marijuana extract.</p>
<p>The oil is used to treat seizures in children but it's still illegal to take across state lines, so importing the oil would also be illegal. That's why Democratic state Senator Chris Larson wanted to change the bill to allow the drug to be manufactured within the state.</p>
<p>Republican senators said no to that and Larson can understand why they made that decision.</p>
<p>"It has that mark of the devil in there, right? Cannibus," Larson said.</p>
<p>CBD oil doesn't create a high but that doesn't keep many from thinking it does, added Larson.</p>
<p>"There are some folks who still have refer madness," Larson said, "and think that, because this is associated with marijuana, and that there somehow, maybe - even though people who checked it, say there's not THC - people think there might be hallucinogenic affects."</p>
<p>Larson believes the oil is getting more than its fair share of critical scrutiny.</p>
<p>"Because it is somehow associated with marijuana, doesn't mean we're going to be moving towards legalizing marijuana," Larson said.</p>
<p>Meanwhile, Minnesota is trying to pass legislation to legalize marijuana for recreational use, as eight other states and Washington D.C., have already done.</p>
<p> </p>		</div>
		
		
		<div class="clr"></div>

		
		
		<!-- Plugins: AfterDisplayContent -->
		<div class="sp-comments-container">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en-gb/sdk.js#xfbml=1&appId=333361243414724&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<div class="fb-comments" data-href="http://www.1410wizm.com/index.php/item/29517-senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin" data-numposts="10" data-width="500" data-colorscheme="light"></div>
	</div>
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-via="1410wizm">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/index.php/itemlist/category/61-local">Local News</a>
		</div>
		
		
		
		<div class="clr"></div>
	</div>
	
		<!-- Author Block -->
	<div class="itemAuthorBlock">
				<img class="itemAuthorAvatar" src="/media/k2/users/2.jpg" alt="Mitch Reynolds" />
		
		<div class="itemAuthorDetails">
			<h3 class="itemAuthorName">
				<a rel="author" href="/index.php/itemlist/user/68-mitchreynolds">Mitch Reynolds</a>
			</h3>

						<p><p>Mitch Reynolds is the News Director at Midwest Family Broadcasting. He covers the internecine agonies of La Crosse city hall. He really likes basketball.</p></p>
			
						
						
						<span class="itemAuthorEmail"><i class="k2icon-envelope"></i> <span id="cloakfb1e735fdcd77dead1f05ef8a3d10c25">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakfb1e735fdcd77dead1f05ef8a3d10c25').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyfb1e735fdcd77dead1f05ef8a3d10c25 = 'm&#105;tch' + '&#64;';
				addyfb1e735fdcd77dead1f05ef8a3d10c25 = addyfb1e735fdcd77dead1f05ef8a3d10c25 + '1410w&#105;zm' + '&#46;' + 'c&#111;m';
				var addy_textfb1e735fdcd77dead1f05ef8a3d10c25 = 'm&#105;tch' + '&#64;' + '1410w&#105;zm' + '&#46;' + 'c&#111;m';document.getElementById('cloakfb1e735fdcd77dead1f05ef8a3d10c25').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyfb1e735fdcd77dead1f05ef8a3d10c25 + '\'>'+addy_textfb1e735fdcd77dead1f05ef8a3d10c25+'<\/a>';
		</script></span>
			
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
		<!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Mitch Reynolds</h3>
		<ul>
						<li class="even">
				<a href="/index.php/item/29518-state-sen-shilling-criticizes-priorities-of-senate-after-passing-anti-union-bill">State Sen. Shilling criticizes priorities of Senate, after passing anti-union bill</a>
			</li>
						<li class="odd">
				<a href="/index.php/item/29516-lawmakers-introduce-bill-to-legalize-marijuana-for-recreational-use-in-minnesota">Lawmakers introduce bill to legalize marijuana for recreational use in Minnesota</a>
			</li>
						<li class="even">
				<a href="/index.php/item/29511-wisconsin-vacation-economy-hurt-if-schools-start-before-sept-1-says-tourism-secretary">Wisconsin vacation economy hurt if schools start before Sept. 1, says tourism secretary</a>
			</li>
						<li class="odd">
				<a href="/index.php/item/29510-minnesota-could-ban-all-cellphone-use-while-driving">Minnesota could ban all cellphone use while driving</a>
			</li>
						<li class="even">
				<a href="/index.php/item/29503-lessening-sprinkler-regulation-an-awful-idea-says-la-crosse-s-fire-chief">Lessening sprinkler regulation, an awful idea says La Crosse's fire chief</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
	
	<div class="clr"></div>

	
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/index.php/item/29516-lawmakers-introduce-bill-to-legalize-marijuana-for-recreational-use-in-minnesota">&laquo; Lawmakers introduce bill to legalize marijuana for recreational use in Minnesota</a>
		
				<a class="itemNext" href="/index.php/item/29518-state-sen-shilling-criticizes-priorities-of-senate-after-passing-anti-union-bill">State Sen. Shilling criticizes priorities of Senate, after passing anti-union bill &raquo;</a>
			</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
		<!-- K2 Plugins: K2CommentsBlock -->
		
		<!-- Item comments -->
	<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
	<div class="itemComments">
				<!-- Item comments form -->
		<div class="itemCommentsForm">
			
<!-- Comments Form -->
<h3>Leave a comment</h3>

<p class="itemCommentsFormNotes">
		Make sure you enter all the required information, indicated by an asterisk (*). HTML code is not allowed.	</p>

<form action="/index.php" method="post" id="comment-form" class="form-validate">
	<label class="formComment" for="commentText">Message *</label>
	<textarea rows="20" cols="10" class="inputbox" onblur="if(this.value=='') this.value='enter your message here...';" onfocus="if(this.value=='enter your message here...') this.value='';" name="commentText" id="commentText">enter your message here...</textarea>

	<label class="formName" for="userName">Name *</label>
	<input class="inputbox" type="text" name="userName" id="userName" value="enter your name..." onblur="if(this.value=='') this.value='enter your name...';" onfocus="if(this.value=='enter your name...') this.value='';" />

	<label class="formEmail" for="commentEmail">Email *</label>
	<input class="inputbox" type="text" name="commentEmail" id="commentEmail" value="enter your e-mail address..." onblur="if(this.value=='') this.value='enter your e-mail address...';" onfocus="if(this.value=='enter your e-mail address...') this.value='';" />

	<label class="formUrl" for="commentURL">Website URL</label>
	<input class="inputbox" type="text" name="commentURL" id="commentURL" value="enter your site URL..."  onblur="if(this.value=='') this.value='enter your site URL...';" onfocus="if(this.value=='enter your site URL...') this.value='';" />

			<div id="recaptcha" class="k2-recaptcha-v2"></div>
	
	<input type="submit" class="button" id="submitCommentButton" value="Submit comment" />

	<span id="formLog"></span>

	<input type="hidden" name="option" value="com_k2" />
	<input type="hidden" name="view" value="item" />
	<input type="hidden" name="task" value="comment" />
	<input type="hidden" name="itemID" value="29517" />
	<input type="hidden" name="2c25a4e307f0391a20e48d819d42b868" value="1" /></form>
		</div>
		
		
		
		
	</div>
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/item/29517-senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin#startOfPageId29517">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->

</div></div><div id="sp-left" class="col-sm-3 col-md-3"><div class="sp-column custom-class"><div class="sp-module "><h3 class="sp-module-title">POPULAR</h3><div class="sp-module-content">
<div id="k2ModuleBox188" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29495-la-crosse-man-finally-caught-after-shoplifting-from-walmart-on-six-different-occasions">La Crosse man finally caught after shoplifting from Walmart on six different occasions</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29461-former-la-crosse-police-officer-killed-by-man-on-terror-watchlist">Former La Crosse police officer killed by man on terror watchlist</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29494-breaking-body-found-in-swift-creek-is-driver-of-last-week-s-crash">Breaking: Body found in Swift Creek is driver of last week's crash</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29507-e-cig-fad-has-gone-from-vaping-to-dripping">E-cig fad has gone from vaping to dripping</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29454-woman-running-cat-adoption-out-of-apartment-told-by-the-city-to-shut-it-down">Woman running cat adoption out of apartment told by the city to shut it down</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
</div></div><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM175" >
    <div id="holderBM175">
        <div id="innerBM175">
            <div>
                <!--/START SCHOOL-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=ab6df757&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab6df757' border='0' alt='' /></a></noscript>
<!--END SCHOOL-->





<TABLE><TR><TD>
<!--JOBS NOW-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=25&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=ae28228b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae28228b' border='0' alt='' /></a></noscript>

</TD>


<TD>
<!--BANNER AD 2-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>


<TR><TD>
<!--BANNER AD 3-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>


</TD>
<!--BANNER AD 4-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>



<TR><TD>
<!--BANNER AD 5-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>



<TD>
<!--BANNER AD 6-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>


<TR><TD>
<!--BANNER AD 7-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>


<TD>
<!--BANNER AD 8-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR></TABLE>

            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM180" >
    <div id="holderBM180">
        <div id="innerBM180">
            <div>
            
<center>



</center>



            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>AS I SEE IT</h4>
		
			
<div id="ns2-166" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap166" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29513-let-people-decide-future-of-medical-marijuana">Let people decide future of me...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29483-time-to-talk-about-earlier-start-to-school-year">Time to talk about earlier sta...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29469-rape-kit-backlog-continues-despite-federal-help">Rape kit backlog continues des...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29460-audit-shows-la-crosse-marsh-road-should-be-scrapped">Audit shows La Crosse marsh ro...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29449-wisconsin-road-problems-worse-than-thought-solution-still-far-away">Wisconsin road problems worse...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29438-increase-in-per-diems-should-require-receipts">Increase in per-diems should r...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div><div id="sp-bottom2" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><h3 class="sp-module-title">LA CROSSE TALK ARCHIVES</h3><div class="sp-module-content">
<div id="ns2-182" class="nssp2 ns2-182">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap182" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29386-cell-towers">Cell Towers</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29369-alternate-transportation">Alternate Transportation?</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29368-intellectual-diversity">Intellectual Diversity</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29262-kabat">Kabat</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29252-doctor-dolan">Doctor Dolan</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29251-the-aca-obamacare">The ACA -- ObamaCare</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script></div></div></div></div><div id="sp-bottom3" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>LOCAL NEWS</h4>
		
			
<div id="ns2-164" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap164" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29518-state-sen-shilling-criticizes-priorities-of-senate-after-passing-anti-union-bill">State Sen. Shilling criticizes priorities of Senate, after passing anti-union bill</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29517-senate-passes-bill-to-legalize-marijuana-extract-but-it-s-still-illegal-to-bring-into-wisconsin">Senate passes bill to legalize marijuana extract but it's still illegal to bring into Wisconsin</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29516-lawmakers-introduce-bill-to-legalize-marijuana-for-recreational-use-in-minnesota">Lawmakers introduce bill to legalize marijuana for recreational use in Minnesota</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29515-la-crosse-city-council-member-to-announce-resignation">La Crosse city council member to announce resignation</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29514-onalaska-vet-disagrees-with-nj-law-outlawing-declawing-of-cats">Onalaska vet disagrees with NJ law outlawing declawing of cats</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29512-analysis-trump-paints-dark-picture-in-defense-of-travel-ban">ANALYSIS: Trump paints dark picture in defense of travel ban</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div><div id="sp-bottom4" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>COULEE REGION COOKS</h4>
		
			
<div id="ns2-163" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap163" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29493-italian-wedding-soup">Italian Wedding Soup:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29492-black-eyed-pea-sauerkraut-soup">Black Eyed Pea &amp; Sauerkraut Soup:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29491-crockpot-pierogies">Crockpot Pierogies:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29490-pesto-bean-soup">Pesto Bean Soup:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29489-bechamel">Béchamel</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29488-02-06-2017">Court Bouillon Poached Chicken Roulade</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright"> © 2016 1410 WIZM. All Rights Reserved. </span><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p style="text-align: center;"><a href="http://mwfbroadcasting.com/eeo" target="_blank">FCC EEO Public File Report</a> | <a href="http://mwfbroadcasting.com/eeo" target="_blank">Employment Opportunities at Our Stations</a></p></div>
</div></div></div></div></div></div></footer>
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
            <div class="offcanvas-inner">
                                    <div class="sp-module "><div class="sp-module-content"><ul class="nav ">
<li class="item-164"><a href="/index.php/news-2" >News</a></li><li class="item-165 deeper parent"><a href="/index.php/weekdays-2" >PROGRAM GUIDE WEEKDAYS</a><ul class="nav-child unstyled small"><li class="item-166"><a href="/index.php/weekdays-2/saturday-2" >PROGRAM GUIDE SATURDAY</a></li><li class="item-167"><a href="/index.php/weekdays-2/sunday-2" >PROGRAM GUIDE SUNDAY</a></li></ul></li></ul>
</div></div>
                            </div>
        </div>
    </div>
        
</body>
</html>