<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    	<base href="http://www.1410wizm.com/index.php/item/29734-home-home-on-the-range-maybe-within-la-crosse-city-limits" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="WIZM NEWS LA CROSSE WI MID-WEST FAMILY BROADCASTING" />
	<meta name="title" content="Home, home on the range, maybe within La Crosse city limits" />
	<meta name="author" content="Mitch Reynolds" />
	<meta property="og:url" content="http://www.1410wizm.com/index.php/item/29734-home-home-on-the-range-maybe-within-la-crosse-city-limits" />
	<meta property="og:title" content="Home, home on the range, maybe within La Crosse city limits" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.1410wizm.com/media/k2/items/cache/f22cc1f29a19b6d2323b2476987ea373_M.jpg" />
	<meta name="image" content="http://www.1410wizm.com/media/k2/items/cache/f22cc1f29a19b6d2323b2476987ea373_M.jpg" />
	<meta property="og:description" content="New proposal would allow anything from chickens to cows on residential property. Chickens, it turns out, were just the start of the urban-farming move..." />
	<meta name="description" content="New proposal would allow anything from chickens to cows on residential property. Chickens, it turns out, were just the start of the urban-farming move..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Home, home on the range, maybe within La Crosse city limits</title>
	<link href="/templates/shaper_helix3/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.1410wizm.com/index.php/component/search/?Itemid=81&amp;id=29734:home-home-on-the-range-maybe-within-la-crosse-city-limits&amp;format=opensearch" rel="search" title="Search WIZM " type="application/opensearchdescription+xml" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:regular,600&amp;latin" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=ABeeZee:regular&amp;latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaper_helix3/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/modules/mod_news_show_sp2/assets/css/mod_news_show_sp2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
body{font-family:Open Sans, sans-serif; font-size:16px; font-weight:normal; }h1{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h2{font-family:Open Sans, sans-serif; font-size:28px; font-weight:600; }h3{font-family:Open Sans, sans-serif; font-size:18px; font-weight:600; }h4{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h5{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h6{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }.sp-megamenu-parent{font-family:ABeeZee, sans-serif; font-size:20px; font-weight:normal; }#sp-top-bar{ background-color:#f5f5f5;color:#999999; }#sp-header{ background-color:#ffffff;color:#0019a6;padding:50;margin:50; }#sp-header a{color:#0019a6;}#sp-header a:hover{color:#595959;}#sp-page-title{ background-color:#b8b8b8;color:#0019a6; }#sp-sub-title{ background-color:#b8b8b8; }#sp-slider{ padding:5PX; }#sp-slider a{color:#3e3bff;}#sp-slider a:hover{color:#010080;}#sp-main-body{ color:#000000; }#sp-main-body a{color:#010080;}#sp-main-body a:hover{color:#696969;}#sp-bottom{ background-color:#f5f5f5;padding:100px 0px; }#sp-bottom a{color:#010080;}#sp-bottom a:hover{color:#7d7d7d;}#sp-footer{ background-color:#010080;color:#ffffff; }#sp-footer a{color:#ffffff;}#sp-footer a:hover{color:#c2c2c2;}
#blankBM175{overflow:hidden;width:100%;
background:#}
#blankBM180{overflow:hidden;width:100%;
background:#}
#blankBM194{overflow:hidden;width:100%;
background:transparent}
#blankBM169{overflow:hidden;width:100%;
background:#}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=onK2RecaptchaLoaded&render=explicit" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaper_helix3/js/main.js" type="text/javascript"></script>
	<script type="text/javascript">
function onK2RecaptchaLoaded(){grecaptcha.render("recaptcha", {"sitekey" : "6Le71QcTAAAAAEJ9N9XPdunmzbbM9KpnyaVDaJWZ"});}
	</script>
	

   
    <script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>



<script src="//www.aptivada.com/js/all.js"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18931728-2', 'auto');
  ga('send', 'pageview');

</script>


</head>
<body class="site com-k2 view-item no-layout no-task itemid-81 en-gb ltr  sticky-header layout-boxed">
    <div class="body-innerwrapper">
        <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/1410wizm"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/1410wizm"><i class="fa fa-twitter"></i></a></li></ul></div></div><div id="sp-top2" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="sp-contact-info"><li class="sp-contact-phone"><i class="fa fa-phone"></i> 608-785-7914</li><li class="sp-contact-email"><i class="fa fa-envelope"></i> <a href="mailto:email@1410wizm.com">email@1410wizm.com</a></li></ul></div></div></div></div></section><header id="sp-header"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-3 col-md-3"><div class="sp-column "><a class="logo" href="/"><h1><img class="sp-default-logo" src="/images/wizm-logo-2016-sm.png" alt="WIZM "></h1></a></div></div><div id="sp-menu" class="col-xs-4 col-sm-9 col-md-9"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-xs"><li class="sp-menu-item current-item active"><a  href="/index.php" >Home</a></li><li class="sp-menu-item"><a  href="/index.php/news" >News</a></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/blogs" >BLOGS</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/blogs/as-i-see-it" >AS I SEE IT</a></li><li class="sp-menu-item"><a  href="/index.php/blogs/mike-hayes-interviews" >Mike Hayes Interviews</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/program-guide" >PROGRAM GUIDE</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/program-guide/weekdays" >WEEKDAYS</a></li><li class="sp-menu-item"><a  href="/index.php/program-guide/saturday" >SATURDAY</a></li><li class="sp-menu-item"><a  href="/index.php/program-guide/sunday" >SUNDAY</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/index.php/search" >Search</a></li><li class="sp-menu-item"><a  href="/index.php/coulee-region-cooks" >COULEE REGION COOKS</a></li></ul>			</div>
		</div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-sub-title"><div class="container"><div class="row"><div id="sp-user2" class="col-sm-3 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM169" >
    <div id="holderBM169">
        <div id="innerBM169">
            <div>
                <a href="javascript:callLTR='WIZM-AM';grptuner='';file='';title='';ListenLive();" target="_self"><img src="http://1410wizm.com/images/listen.png" alt="Click to listen" > </a >


            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div></div><div id="sp-user3" class="col-sm-9 col-md-9"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="search">
	<form action="/index.php" method="post">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="30" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="81" />
	</form>
</div>
</div></div></div></div></div></div></section><section id="sp-slider"><div class="row"><div id="sp-slide-show" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM194" >
    <div id="holderBM194">
        <div id="innerBM194">
            <div>
                
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//mwfbroadcasting.us14.list-manage.com/subscribe/post?u=85ca33149c6a1b993095c3644&amp;id=cf33aec129" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Become a WIZM INSIDER - The latest news delivered to you each morning</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_85ca33149c6a1b993095c3644_cf33aec129" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-9 col-md-9"><div class="sp-column "><div id="system-message-container">
	</div>


<!-- Start K2 Item Layout -->
<span id="startOfPageId29734"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

		<!-- Date created -->
	<span class="itemDateCreated">
		Friday - March 10, 2017 2:33 am	</span>
	
		<!-- Item title -->
	<h2 class="itemTitle">
		
		Home, home on the range, maybe within La Crosse city limits
			</h2>
	
		<!-- Item Author -->
	<span class="itemAuthor">
		Written by				<a rel="author" href="/index.php/itemlist/user/68-mitchreynolds">Mitch Reynolds</a>
			</span>
	
	</div>

	<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/index.php/item/29734-home-home-on-the-range-maybe-within-la-crosse-city-limits?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=shaper_helix3&amp;link=b7e09b75d476be649b4900b059fbbe998297948b" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
						<!-- Anchor link to comments below - if enabled -->
			<li>
												<a class="itemCommentsLink k2Anchor" href="/index.php/item/29734-home-home-on-the-range-maybe-within-la-crosse-city-limits#itemCommentsAnchor">Be the first to comment!</a>
											</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/f22cc1f29a19b6d2323b2476987ea373_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/f22cc1f29a19b6d2323b2476987ea373_XL.jpg" alt="Home, home on the range, maybe within La Crosse city limits" style="width:900px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		
		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p style="text-align: center;">New proposal would allow anything <br />from chickens to cows on residential property.</p>
		</div>
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			
<p>Chickens, it turns out, were just the start of the urban-farming movement in La Crosse.  </p>
<p>The city council is <a href="http://cityoflacrosse.legistar.com/LegislationDetail.aspx?ID=2977403&amp;GUID=65D41334-D911-403E-A6E1-2642F7A4573F" target="_blank">considering adding new animals</a> to the list of those you can keep in the city, and many of them are the very kinds of livestock that have been banned from the city for decades.</p>
<p>The new proposal would also allow sheep, rabbits, goats and pigs. Even cows and horses would be allowed, though the larger livestock would be limited to only those land sections that are five acres or more.  </p>
<p>Animals would have to be kept further away than 200 feet from residential buildings and would not be allowed to run at large.</p>
<p>Chickens used to be on the banned list. Now, however, they are a part of the city landscape with backyard co-ops all over, and the proposal would increase the max number that could be kept - from five hens to 20.</p>
<p>But, again, only on areas in the city that exceed five acres.</p>
<p>Crocodiles would still be not allowed. Beekeeping, however, would be allowed. </p>
<p> </p>		</div>
		
		
		<div class="clr"></div>

		
				<div class="itemContentFooter">

			
						<!-- Item date modified -->
			<span class="itemDateModified">
				Last modified on Friday - March 10, 2017 6:43 am			</span>
			
			<div class="clr"></div>
		</div>
		
		<!-- Plugins: AfterDisplayContent -->
		<div class="sp-comments-container">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en-gb/sdk.js#xfbml=1&appId=333361243414724&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<div class="fb-comments" data-href="http://www.1410wizm.com/index.php/item/29734-home-home-on-the-range-maybe-within-la-crosse-city-limits" data-numposts="10" data-width="500" data-colorscheme="light"></div>
	</div>
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-via="1410wizm">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">

				<!-- Item category -->
		<div class="itemCategory">
			<span>Published in</span>
			<a href="/index.php/itemlist/category/61-local">Local News</a>
		</div>
		
		
		
		<div class="clr"></div>
	</div>
	
		<!-- Author Block -->
	<div class="itemAuthorBlock">
				<img class="itemAuthorAvatar" src="/media/k2/users/2.jpg" alt="Mitch Reynolds" />
		
		<div class="itemAuthorDetails">
			<h3 class="itemAuthorName">
				<a rel="author" href="/index.php/itemlist/user/68-mitchreynolds">Mitch Reynolds</a>
			</h3>

						<p><p>Mitch Reynolds is the News Director at Midwest Family Broadcasting. He covers the internecine agonies of La Crosse city hall. He really likes basketball.</p></p>
			
						
						
						<span class="itemAuthorEmail"><i class="k2icon-envelope"></i> <span id="cloakc20e2c7544973605fd77d3ac33e6eaa0">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakc20e2c7544973605fd77d3ac33e6eaa0').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyc20e2c7544973605fd77d3ac33e6eaa0 = 'm&#105;tch' + '&#64;';
				addyc20e2c7544973605fd77d3ac33e6eaa0 = addyc20e2c7544973605fd77d3ac33e6eaa0 + '1410w&#105;zm' + '&#46;' + 'c&#111;m';
				var addy_textc20e2c7544973605fd77d3ac33e6eaa0 = 'm&#105;tch' + '&#64;' + '1410w&#105;zm' + '&#46;' + 'c&#111;m';document.getElementById('cloakc20e2c7544973605fd77d3ac33e6eaa0').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyc20e2c7544973605fd77d3ac33e6eaa0 + '\'>'+addy_textc20e2c7544973605fd77d3ac33e6eaa0+'<\/a>';
		</script></span>
			
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
			<div class="clr"></div>
		</div>
		<div class="clr"></div>
	</div>
	
		<!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Mitch Reynolds</h3>
		<ul>
						<li class="even">
				<a href="/index.php/item/29733-council-proposal-to-ban-all-u-can-drink-specials-in-la-crosse">Council proposal to ban all-u-can-drink specials in La Crosse</a>
			</li>
						<li class="odd">
				<a href="/index.php/item/29727-onalaska-district-scolds-school-board-member-speed-over-false-claims">Onalaska district scolds school board member Speed over false claims</a>
			</li>
						<li class="even">
				<a href="/index.php/item/29721-business-as-usual-at-harbor-this-year-despite-disputed-lease">Business as usual at harbor this year, despite disputed lease</a>
			</li>
						<li class="odd">
				<a href="/index.php/item/29711-la-crosse-congressman-ron-kind-to-get-early-crack-at-new-gop-healthcare-policy">La Crosse Congressman Ron Kind to get early crack at new GOP healthcare policy</a>
			</li>
						<li class="even">
				<a href="/index.php/item/29710-constitutional-amendment-one-step-away-in-wisconsin">Constitutional Amendment one step away in Wisconsin</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
	
	<div class="clr"></div>

	
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/index.php/item/29733-council-proposal-to-ban-all-u-can-drink-specials-in-la-crosse">&laquo; Council proposal to ban all-u-can-drink specials in La Crosse</a>
		
				<a class="itemNext" href="/index.php/item/29735-gop-leaders-claim-momentum-as-health-bill-clears-hurdles">GOP leaders claim momentum as health bill clears hurdles &raquo;</a>
			</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
		<!-- K2 Plugins: K2CommentsBlock -->
		
		<!-- Item comments -->
	<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
	<div class="itemComments">
				<!-- Item comments form -->
		<div class="itemCommentsForm">
			
<!-- Comments Form -->
<h3>Leave a comment</h3>

<p class="itemCommentsFormNotes">
		Make sure you enter all the required information, indicated by an asterisk (*). HTML code is not allowed.	</p>

<form action="/index.php" method="post" id="comment-form" class="form-validate">
	<label class="formComment" for="commentText">Message *</label>
	<textarea rows="20" cols="10" class="inputbox" onblur="if(this.value=='') this.value='enter your message here...';" onfocus="if(this.value=='enter your message here...') this.value='';" name="commentText" id="commentText">enter your message here...</textarea>

	<label class="formName" for="userName">Name *</label>
	<input class="inputbox" type="text" name="userName" id="userName" value="enter your name..." onblur="if(this.value=='') this.value='enter your name...';" onfocus="if(this.value=='enter your name...') this.value='';" />

	<label class="formEmail" for="commentEmail">Email *</label>
	<input class="inputbox" type="text" name="commentEmail" id="commentEmail" value="enter your e-mail address..." onblur="if(this.value=='') this.value='enter your e-mail address...';" onfocus="if(this.value=='enter your e-mail address...') this.value='';" />

	<label class="formUrl" for="commentURL">Website URL</label>
	<input class="inputbox" type="text" name="commentURL" id="commentURL" value="enter your site URL..."  onblur="if(this.value=='') this.value='enter your site URL...';" onfocus="if(this.value=='enter your site URL...') this.value='';" />

			<div id="recaptcha" class="k2-recaptcha-v2"></div>
	
	<input type="submit" class="button" id="submitCommentButton" value="Submit comment" />

	<span id="formLog"></span>

	<input type="hidden" name="option" value="com_k2" />
	<input type="hidden" name="view" value="item" />
	<input type="hidden" name="task" value="comment" />
	<input type="hidden" name="itemID" value="29734" />
	<input type="hidden" name="d492a732b04bf761b8bf9c91ede2de00" value="1" /></form>
		</div>
		
		
		
		
	</div>
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/item/29734-home-home-on-the-range-maybe-within-la-crosse-city-limits#startOfPageId29734">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->

</div></div><div id="sp-left" class="col-sm-3 col-md-3"><div class="sp-column custom-class"><div class="sp-module "><h3 class="sp-module-title">POPULAR</h3><div class="sp-module-content">
<div id="k2ModuleBox188" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29729-co-owner-of-the-freight-house-thomas-olsen-body-found-on-shore-of-lake-mead">Co-owner of the Freight House, Thomas Olsen, body found on shore of Lake Mead</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29678-local-restaurant-owner-considered-missing">Local restaurant owner considered missing</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29687-holmen-seek-public-s-help">Holmen police seek public's help finding man who tried to nab child</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29709-anti-sanctuary-city-bill-in-madison-isn-t-deterring-la-crosse-s-mayor">Anti-sanctuary city bill in Madison isn't deterring La Crosse's mayor</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/index.php/item/29703-holmen-cops-still-release-sketch-of-attempted-abduction-suspect">Update: Holmen cops release sketch of attempted abduction suspect</a>
      
      
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
	
	
</div>
</div></div><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM175" >
    <div id="holderBM175">
        <div id="innerBM175">
            <div>
                <!--/START SCHOOL-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=ab6df757&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab6df757' border='0' alt='' /></a></noscript>
<!--END SCHOOL-->





<TABLE><TR><TD>
<!--JOBS NOW-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=25&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=ae28228b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae28228b' border='0' alt='' /></a></noscript>

</TD>


<TD>
<!--BANNER AD 2-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>


<TR><TD>
<!--BANNER AD 3-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>


</TD>
<!--BANNER AD 4-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>



<TR><TD>
<!--BANNER AD 5-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>



<TD>
<!--BANNER AD 6-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR>


<TR><TD>
<!--BANNER AD 7-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD>


<TD>
<!--BANNER AD 8-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php':'http://lacrosseonlineclassifieds.com/ads3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://lacrosseonlineclassifieds.com/ads3/www/delivery/ck.php?n=aa8dcfca&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://lacrosseonlineclassifieds.com/ads3/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa8dcfca' border='0' alt='' /></a></noscript>
</TD></TR></TABLE>

            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div><div class="sp-module "><div class="sp-module-content">
<!-- Blank250 Starts Here -->
<div id="blankBM180" >
    <div id="holderBM180">
        <div id="innerBM180">
            <div>
            
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>AS I SEE IT</h4>
		
			
<div id="ns2-166" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap166" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29726-wisconsin-lottery-continues-to-violate-constitution">Wisconsin lottery continues to...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29715-let-farm-to-school-program-continue-to-grow">Let farm to school program con...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29702-dismantling-parole-commission-won-t-streamline-anything">Dismantling parole commission...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29686-what-to-do-with-these-wild-accusations">What to do with these wild acc...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29677-no-more-snow-days">No more snow days?</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/blogs/as-i-see-it/item/29663-more-money-for-lottery-ads-a-waste">More money for lottery ads a w...</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div><div id="sp-bottom2" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><h3 class="sp-module-title">LA CROSSE TALK ARCHIVES</h3><div class="sp-module-content">
<div id="ns2-182" class="nssp2 ns2-182">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap182" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29713-our-park">Our Park</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29566-rural-broadband-access">Rural Broadband Access</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29542-congressman-ron-kind">Congressman Ron Kind</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29386-cell-towers">Cell Towers</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29369-alternate-transportation">Alternate Transportation?</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29368-intellectual-diversity">Intellectual Diversity</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script></div></div></div></div><div id="sp-bottom3" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>LOCAL NEWS</h4>
		
			
<div id="ns2-164" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap164" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29735-gop-leaders-claim-momentum-as-health-bill-clears-hurdles">GOP leaders claim momentum as health bill clears hurdles</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29734-home-home-on-the-range-maybe-within-la-crosse-city-limits">Home, home on the range, maybe within La Crosse city limits</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29733-council-proposal-to-ban-all-u-can-drink-specials-in-la-crosse">Council proposal to ban all-u-can-drink specials in La Crosse</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29732-uw-l-seniors-weinmann-carlson-looking-for-national-titles">UW-L seniors Weinmann, Carlson looking for national titles</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29731-aquinas-perfect-season-continues-on-to-state-title">Aquinas perfect season continues on to state title</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/item/29730-semi-drives-into-new-lisbon-travel-mart">Semi drives into New Lisbon Travel Mart</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div><div id="sp-bottom4" class="col-sm-6 col-md-3"><div class="sp-column ">		<div class="moduletable">

					<h4>COULEE REGION COOKS</h4>
		
			
<div id="ns2-163" class="nssp2 ns2-57">
	<div class="ns2-wrap">
				<!--End article layout-->
		
		<!--Links Layout-->
						<div id="ns2-links-wrap163" class="ns2-links-wrap  ">
						<div class="ns2-links-pages nssp2-inner">
											<div class="ns2-page ">
					<div class="ns2-page-inner">
																					<div class="ns2-row ns2-first ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29493-italian-wedding-soup">Italian Wedding Soup:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29492-black-eyed-pea-sauerkraut-soup">Black Eyed Pea &amp; Sauerkraut Soup:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29491-crockpot-pierogies">Crockpot Pierogies:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29490-pesto-bean-soup">Pesto Bean Soup:</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-odd">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29489-bechamel">Béchamel</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																												<div class="ns2-row  ns2-even">
									<div class="ns2-row-inner">
										<div style="padding:3px 3px 3px 3px">
											<div class="ns2-inner">
																									
												
												<!--Start title-->											
												<h4 class="ns2-title">
													<a href="/index.php/coulee-region-cooks/item/29488-02-06-2017">Court Bouillon Poached Chicken Roulade</a>
												</h4>

													
												
																			
																								<div style="clear:both"></div>
											</div>
										</div>
										<div style="clear:both"></div>
									</div>
								</div>
																			<div style="clear:both"></div>
					</div><!--End ns2-page-inner-->
				</div>
						</div>
			
						<div style="clear:both"></div>	
		</div>
				<!--End Links Layout-->
		<div style="clear:both"></div>
	</div>
</div>

<script type="text/javascript">
	
	</script>
		</div>

	</div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><span class="sp-copyright"> © 2016 1410 WIZM. All Rights Reserved. </span><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p style="text-align: center;"><a href="http://mwfbroadcasting.com/eeo" target="_blank">FCC EEO Public File Report</a> | <a href="http://mwfbroadcasting.com/eeo" target="_blank">Employment Opportunities at Our Stations</a></p></div>
</div></div></div></div></div></div></footer>
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
            <div class="offcanvas-inner">
                                    <div class="sp-module "><div class="sp-module-content"><ul class="nav ">
<li class="item-164"><a href="/index.php/news-2" >News</a></li><li class="item-165 deeper parent"><a href="/index.php/weekdays-2" >PROGRAM GUIDE WEEKDAYS</a><ul class="nav-child unstyled small"><li class="item-166"><a href="/index.php/weekdays-2/saturday-2" >PROGRAM GUIDE SATURDAY</a></li><li class="item-167"><a href="/index.php/weekdays-2/sunday-2" >PROGRAM GUIDE SUNDAY</a></li></ul></li></ul>
</div></div>
                            </div>
        </div>
    </div>
        
</body>
</html>